Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PL 880 no AM signal
#1
Folks, my seldom used near mint condition Tecsun 880 suddenly stopped receiving AM signals.
Wasn't dropped, power surged, exposed to heat or cold, soaked or anything like that.
All I get is a hiss, which could be the domestic electrical noise. db indicators are 00.
FM still works.

Reddit has a post from years ago describing the same problem. But no suggestions or solution were posted
other than 'maybe some soldering needed'.

Famous Dr. Vlado points it may be a temparature problem and suggests to keep the unit warmer for a while.

Anna of Anon-co suggested taking out the battery and draining all internal charge for 24 hrs and see if this helps.
However, warning that there is slim chance. I owe her thanks as she offered asking Tecsun engineers for a likely cause for me.

Any ideas from members?

- - - - 

Az kullandığım, neredeyse yepyeni Tecsun 880'im birden AM sinyallerini almaz oldu. Düşürülmedi, yanlışlıkla aşırı akım yüklenmedi, sıcağa ve soğuğa maruz bırakılmadı, ıslanmadı vs. Bütün duyabildiğim hışırtı ama o da evdeki elektrik paraziti olabilir. db göstergeleri 00. FM hala çalışıyor.

Reddit platformunda yıllar önce benzer bir sorun bildirilmiş. Ama gelen öneri veya çözüm yok. Sadece bir cevapta 'bir lehim işi gerekiyor olabilir'  denmiş.

Ünlü elektronikçi Dr. Vlado radyoyu bir süre daha sıcak bir ortamda tutmamı ve sonuca bakmamı önerdi. 

Anon-co'dan Anna pili çıkarıp 24 saat süreyle sistemdeki bütün akımın boşalmasını, bunun yararlı olup olmadığına bakmayı önerdi. Sonuç vermeyebileceğini de söyledi. Ona bir teşekkür borçluyum, çünkü Tecsun mühendislerine sormayı önerdi.

Üyelerimizden bir görüş ve öneri olur mu acaba?
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)